phat code If the code and the comments disagree, then both are probably wrong.
Main

Projects

Downloads

Articles

Links

Forum

 

View Message

Back to Messages
Plasma Sat Dec 15 2007 at 1:23 pm
ok
 
 
The problem is the security certificate is issued for the entire server, which has a different IP (even though it's physically the same computer). To avoid the warning message, you can either disable SSL, or you can modify your hosts file.

If you want to keep SSL enabled, add the following line to your hosts file:

66.29.104.54 mail.webserversystems.com

To edit your hosts file run:

notepad c:\windows\system32\drivers\etc\hosts

Then in Outlook Express change your POP3/IMAP/SMTP server names from "mail.phatcode.net" to "mail.webserversystems.com"
 
 
 
 

Reply to this Message

Name
Subject
Message

No HTML is allowed, except for <code> <b> <i> <u> in the message only.
All URLs and email addresses will automatically be converted to hyperlinks.